
RELEASE NOTES

Release Notes for Modo 13.2v1

Release Date
7 November 2019

System Requirements

Officially Supported Operating Systems
• Mac OS 10.13.x, 10.14.x, and 10.15.x (64-bit only)

• Windows 10 (64-bit only)

• Linux 64-bit operating system (CentOS/RHEL 7+)

Minimum Hardware Requirements
• Intel processor(s), Core i3 or higher

• 1 GB available hard disk space (for Modo installation).

• 6 GB available hard disk space (for full content).

• At least 4 GB RAM

• Display with 1920 x 1080 pixel resolution

• Internet connection for product activation and online videos access

• The Advanced viewport mode requires an NVIDIA or AMD graphics card with at least 1 GB of
graphics memory and drivers that support OpenGL 3.2 or higher.
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Recommended System Requirements

Note: This information is our best recommendation for the average user. Requirements
vary by usage, and individual users may have different requirements from those listed here.

• 2.5+ GHz quad-core processor

• 250+ GB disk space available for caching and temporary files, SSD is preferable

• 16 GB RAM with additional virtual memory*

• Display with 1920 x 1080 pixel resolution

• An NVIDIA or AMD graphics card with the latest drivers

• 2+ GB of graphics memory

• OpenGL 4.4 or higher support

*The use of virtual memory improves stability and helps prevent data loss on large projects.

Recommended Graphics Driver Versions
• NVIDIA: 435 or later*

• AMD: 8.982.8.1 or later*

*We recommend downloading the latest driver version from the NVIDIA or AMD websites

Tested Workstation Hardware

The configurations listed below are those that Foundry have tested with Modo 12.2v1. Due to the
constantly changing nature and wide variety of computer hardware available in the market, Foundry
is unable to officially certify hardware. The list below can be used as a recommendation and does not
guarantee that it meets your particular needs.

If you encounter any issues, please visit the Support Portal at https://support.foundry.com.

Tested Workstation Hardware

Apple • MacBook Pro (Retina, 15-inch, Mid-2015)

• iMac (Late 2012)

• Mac Pro (Late 2013)

Release Notes for Modo 13.2v1 |
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Tested Workstation Hardware

• MacBook Pro (Mid-2015)

Dell • XPS 15 9560

• Precision 3520

HP • HP Z800

• HP Z640

• HP Z600

CPU • AMD Ryzen Threadripper

• Intel i7-4770k

• Intel i7-7700k

• Intel i7-8700

• Xeon E3-1505M v6

• Xeon E5504

• Xeon 5620

Tested GPU Hardware

AMD Prosumer Graphics Cards • Radeon™ Vega RX

• Radeon™ R9 M370X

• Radeon™ Pro WX8200

• Radeon™ Pro WX7100

AMD Enterprise Graphics Cards • FirePro™ D700

NVIDIA Prosumer Graphics Cards • GeForce 675MX

• GeForce 970

• GeForce 1050 (laptop)

• GeForce GTX 1070 Ti (Linux)

• GeForce 1080

NVIDIA Enterprise Graphics Cards • Quadro® K620

• Quadro® M620

• Quadro® M4000

Release Notes for Modo 13.2v1 |
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New Features

Animation and Rigging

Actor Improvements

• Actors that contain only channels, or a mix of items and channels, are now made current when an
item belonging to the Actor, or that has channels in the Actor, is selected.

• You can now edit an Actor's channel members.

Graph Editor Improvements

• Keyframe handles have a larger hit detection size and no longer jump to the cursor location on
mouse down.

• The Graph Editor now draws the bounds of the scene and current time ranges.

Normalized and Stacked Curve Display

You can now enable normalized curve display in the Graph Editor. Normalized curves allow each of
the selected channels to be drawn in the same view space, each being scaled to a common vertical
range. This makes editing and visualizing the curves easier.

Stacked curve display is similar to Normalized curves, but each channel is drawn individually in
selection order from top to bottom.

Velocity and Speed Curves

You can now draw Velocity curves for floating point type channels in the Graph Editor. Velocity curves
represent the selected channel's change in value over time, helping you visualize and smooth out the
movement of animated items.

Speed curves are similar to Velocity curves, but they are only drawn when one or more Position
channels are selected. They represent the distance the item moves over time.

Release Notes for Modo 13.2v1 | New Features
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Time Fit

The new Time Fit option (keyboard shortcut: A) allows you to fit the current Timeline range to the
range of animation belonging to selected channels or items, the current Action, or every item in the
scene.

Curve Falloff

Curve Falloff allows you to use a curve to modulate the effect of a tool on your geometry.

Gradient Layers andModifiers

Modo allows you to dynamically generate and modify gradients, rig their values, and vary them over
time. You can use Gradient Layers to modify a gradient in place, using a stack of layers. Gradient
Modifiers generate new gradients from existing ones.

Planar IK

Modo's new Planar IK system allows you to work with two or three-locator chains.

Twist Extractor

The Twist Extractor node allows you to extract twist (roll), yaw, and pitch from a local matrix. The twist
output can then be used to smooth deformations, for example, on the lower arm as the wrist is
rotated or the lower leg as the foot is rotated.

Modeling

Edge Chamfer

Edge Chamfer allows you to round the edges of a mesh, similarly to Edge Bevel, but it produces
better geometry and cleaner UVs.

Release Notes for Modo 13.2v1 | New Features
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Shading and Rendering

ProRender Updates

Film Offset, Specular, and Dissolve are now supported by ProRender.

mPath

The new path tracing renderer in Modo is a ground-up redesign of the former Modo Renderer (now
default). With a dramatic reduction in controls, versatile hybrid compute capabilities, and granular
refinement features, mPath offers many improvements over the legacy renderer, plus a framework
engineered to accommodate future innovations in offline and interactive rendering.

AxF Improvements

• Modo now supports more texture effects for the SVBRDF material type in AxF versions 1.0, 1.1, 1.4,
and 1.5.

• You can drag and drop AxF files anywhere into Modo to import them to the scene.

• The Import AxF button has been added to the Properties, allowing you to load AxF files and apply
them to the selected AxF material.

Denoiser Updates

• The AMD Denoising filters have been updated for Modo 13.2 to v1.3.1

Note: CPU denoising is no longer supported, it is GPU only, on any graphics card
(AMD/NVIDIA/Intel)

• For render denoising, options which are unavailable on the system where Modo is running will show
with a warning/alert icon next to them, but you can still select them if you want to set up a scene for
rendering on a different system.

Feature Enhancements
There are no feature enhancements in this release.

Release Notes for Modo 13.2v1 | Feature Enhancements
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Bug Fixes
• ID 221522 - Render: Rendering polylines with the Render Curves and Render Curves as Polygons
options enabled produced shading and geometry artifacts.

• ID 221534 - Painting: Painting on a Backdrop item filled the Backdrop instead of leaving a paint trail.

• ID 226487 - Deformers: The Sweep Effector incorrectly flipped polygon normals when changing the
Start and End values.

• ID 242656 - Performance: Using Static Meshes from SolidWorks caused performance issues.

• ID 284797 - Render: Render Curves did not extend to the full length of the curve after being
deformed.

• ID 287347 - Performance: Viewport navigation performance using a static mesh was slower than
using normal polygons.

• ID 293821 - UVing: Shift+right-clicking to select between in UV view didn't work as expected.

• ID 293942 - Modeling: Edge Bevel didn't handle border edges correctly on extruded polygons.

• ID 297030 - UI: Backdrop items didn't select the image sequence created in their Properties.

• ID 300122 - Render: Render Curves produced a render error when using Polygon mode.

• ID 337831 - Painting: Painting didn't work on Backdrop items parented to the Camera item and their
Projection Type was set to Camera.

• ID 344627 - Render: Polylines were not fully rendered.

• ID 350335 - UI: Importing triangulated meshes as static meshes showed double the GL count.

• ID 351786 - Docs: Documentation on Vertex Normals was incorrect.

• ID 351788 - Docs: The example in the Procedural Merge documentation was incorrect.

• ID 354059 - UI: Middle-clicking to select Mesh Items in the viewport occasionally didn't work as
expected.

• ID 362460 - Render: Vertex Split truncated Render Curves.

• ID 370381 - Modeling: Vertex normals changed after freezing the mesh layer.

• ID 373916 - ProRender: Selecting Render Item, then clicking the ProRender tab caused Modo to
crash.

• ID 374178 - Docs: Documentation on the Last Selected option for Boolean operations was
incorrect.

• ID 377027 - Render: The Edges to Curves mesh operation on a cylinder did not render correctly.

• ID 378754 - Render: Unconnected curve lines got connected during render, instead of staying
independent.

• ID 379893 - Performance: Importing CAD models as Static Mesh Items resulted in lower viewport
performance.

Release Notes for Modo 13.2v1 | Bug Fixes
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• ID 381175 - UI: Drawing Style option was incorrectly called Drawing Syle in the Defaults >
Procedural Modeling preferences.

• ID 385993 - Presets: Material presets didn't always display the current preset as selected.

• ID 388595 - Rigging: Plugging an out-of-range value into the Start and/or End channels of a Curves
to Array node caused Modo to become unresponsive.

• ID 389254 - UI: The Rename option was missing from the Shader Tree right-click menu.

• ID 389750 - Rigging: The Schematic node of an instanced Mesh Data Array displayed the original's
locator elements.

• ID 390882 - Shader Tree: Material groups inside a folder weren't properly recognized by the Polygon
Set Material window.

• ID 392326 - Procedurals: Selecting a second texture didn't automatically deselect the first in the
Mesh Ops list.

• ID 392751 - Performance: Selecting items and then deselecting them caused performance issues
during playback.

• ID 392987 - Schematic: Entering long strings caused Modo to crash.

• ID 393075 - MeshFusion: Enabling and disablingManual Extrusion Depth altered the initial strip
width.

• ID 393183 - Shader Tree: The Material Preset item's name didn't update with the selection.

• ID 393240 - Shader Tree: AxF and GLTF Materials showed faceting in render when blank.

• ID 393279 - UI: Material selection mode didn't work while the Dimension tool was active.

• ID 393856 - UI: Key selection and editing didn't work in the Graph Editor with the Move tool active.

• ID 393863 - Viewports: Radeon RX400/500 GPUs didn't display decals when the 3D viewport was set
to Advancedmode.

• ID 394021 - VR: HMD settings displayed incorrect colors.

• ID 394512 - File I/O: Using the Replace as Sequence option in the Clips tab produced an empty
image map.

• ID 395363 - Shader Tree: For AxF, Single Fresnel F0 values did not work as expected.

• ID 396376 - Modeling: Manual Edges to Curves didn't create properly closed curves, causing an issue
for Curve Rebuild Spans.

• ID 396480 - Rigging: The Sort Array node didn't pass information when used with the Locators to
Array node.

• ID 396620 - UI: The Shift+Right Arrow keyboard shortcut to move to the next frame didn't work
when the cursor hovered over the Schematic viewport.

• ID 396725 - Procedurals: Activating the Triangulate mesh operation in a specific scene caused Modo
to crash.

• ID 396980 - Modeling: The Paste tool didn't work with an empty mesh layer.

Release Notes for Modo 13.2v1 | Bug Fixes
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• ID 396981 - Modeling: When using the Pen tool with a custom Work Plane and Make Quad enabled,
edge highlights were displaced.

• ID 396990 - UVing: Applying UV Relax to a mesh in a specific scene caused Modo to crash.

• ID 397240 - UI: In the Tool Properties > Tool States section, the Delete button was disabled when it
should have been active.

• ID 397270 - ProRender: The renderer used in Pview was not saved per layout.

• ID 397503 - Film offset produced incorrect result in ProRender compared to Preview.

• ID 397802 - Procedurals: Freeze mesh operations on multiple selected layers in a specific scene
caused Modo to crash.

• ID 398851 - Procedurals: Deleting or disabling Curve Fill in a specific scene caused Modo to crash.

• ID 399081 - Procedurals: Reducing a Text mesh operation's Text size to 0 caused Modo to crash.

• ID 399222 - Rigging: Undoing Bind Type assignments caused Modo to crash.

• ID 399252 - Rigging: Selecting a Morph Container didn't display the correct name in the 3D viewport.

• ID 399299 - Rigging: Vertices were not added to the Morph Container.

• ID 399434 - Render: The Texture Replicator particle source wasn't rendered correctly.

• ID 399475 - Performance: Playing the animation in a specific scene was slow compared to Modo 13.0

• ID 400325 - UI: When Tool Properties >Modo Layout was set to Split in the UI Preferences, the
Tool Properties didn't work as expected.

• ID 400517 - Presets: Adding a Material Preset with drag-and-drop didn't create a shaderball
thumbnail.

• ID 400994 - Viewports: Enabling Visibility > Show Selection in the Viewport Options lowered the
frame rate on large selections, when all drawing options are disabled.

• ID 401286 - Modeling: Using Axis Drill in Tunnel mode on two planes caused Modo to crash.

• ID 401445 - Shader Tree: Dragging a shader group in a specific scene caused Modo to crash.

• ID 401527 - UI: Disabling Show Channels List in the Graph Editor cleared all curves.

• ID 401780 - Modeling: Using the Sweep mesh operation with a curve that has a one-point polygon
sometimes caused Modo to crash.

• ID 401919 - Viewports: Using Smoothing sometimes caused Modo to crash.

• ID 402187 - Procedurals: When using UV mesh operations, UV coverage didn't update.

• ID 402202 - UI: The Game Navigation button was missing from the Game toolbar.

• ID 402540 - Preview: Preview Geometry shows only the background in the Render window when
selecting anything except Scene Preview.

• ID 402596 - Performance: Having all polygons, vertices, or edges selected caused performance
issues for playback and scrubbing the timeline.

• ID 403226 - UVing: Adaptive UV Relax didn't work as expected.

Release Notes for Modo 13.2v1 | Bug Fixes
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• ID 403475 - File I/O: (macOS only) Having Power Sub-D to NURBS and Power Translators on the
same system sometimes caused Modo to crash.

• ID 403802 - Modeling: Changing the Bevel tool's Segments amount in a specific scene caused Modo
to crash.

• ID 404978 - UI: Changing to the UV layout after using Edge Slide set to Linear, and having Vertex
Slide active sometimes caused Modo to crash.

• ID 405340 - Modeling: After merging curves, polygon selection didn't work as expected.

• ID 405541 - Render: Procedural curves did not render their full length.

• ID 406794 - Procedurals: Adjusting the settings on a Bend Effector connected to a Primitive mesh
operation caused Modo to crash.

• ID 408317 - UI: Opening the Viewport Properties during F9 render caused Modo to crash.

• ID 408344 - File I/O: When importing an object into a scene, sometimes the materials weren't
rendered correctly.

• ID 409068 - UVing: Using UV Relax with Save Constraints enabled sometimes caused Modo to crash

• ID 409330 - Help: Context-sensitive (F1) help for items in a tree view didn't work.

• ID 410477 - Modeling: Using Vertex Snap after instancing a referenced mesh caused Modo to crash.

• ID 410478 - Modeling: Using Vertex Join with Symmetry active caused Modo to crash.

Known Issues and Workarounds Specific to this Release
This section covers known issues and gives workarounds for them, where appropriate.

Note: Due to internal bug-logging and tracking process improvements, new bug
identification numbers are used, with the legacy IDs provided in parentheses, where
appropriate.

Animation
• ID 395357 - Deformer Caching doesn’t work as expected.

• ID 240321 (53661) - Selecting actions does not always select the correct one. This is caused by
copying actions.

As a workaround, manually edit the tags on the broken actions by selecting them in the Groups tab,
then save and reload the scene.

Release Notes for Modo 13.2v1 | Known Issues andWorkarounds Specific to this Release
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Assemblies
• ID 288164 (36452) - Assemblies exported from the Item List context menu result in poor visual
layout of nodes on import.

As a workaround, you can save assemblies from the Schematic viewport.

Baking
• ID 293020 (50671) - Baking displacement maps can cause UV seams to be visible, and the baked
displacement map to show quilting effects and other render artifacts.

• ID 221481 (49437) - The Bake Channel Swizzling option can’t bake to texture alpha.

Bucket Render
• ID 297021 (52730) - The Vertex Illumination Bake command doesn't work as expected, when the
mesh has transform channels.

As a workaround, freeze the transforms in the mesh properties.

• ID 292947 (53184) - Value presets created for material Subsurface Scattering samples in Modo 10.1
or earlier now show on the render item instead.

• ID 279848 (55663) - Motion Blur applied on a curve in a mesh operation no longer works.

• ID 243070 (53793) - Rendering using a Dual CPU with 72 threads was significantly slower than
expected.

As a workaround, any machine that has more than 32 cores, performance will be better if you limit
rendering to half the number of cores you have.

• ID 235368 (53411) - Mesh lights or any direct light too close to a surface can produce fireflies (hot
pixels) in some cases.

As a workaround, use aMaximum Radiance higher than 1 W/srm2 to reduce the bias.

Color Management
• ID 221439 (49244) - (Windows only): With Perform Color Correction on, setting a default scene to a
scene with a mesh that has a position channel crashes Modo at launch.

As a workaround, use System > Reset Preferences to reset to defaults or move/remove the default
scene.

Release Notes for Modo 13.2v1 | Known Issues andWorkarounds Specific to this Release
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Command Line
• ID 289290 (49514) - macOS X only: Runningmodo_cl before running the UI Modo application breaks
code signing.

As a workaround, start the UI version of Modo once, before runningmodo_cl on any system where
you later intend to use the UI version.

File and Image I/O
• ID 411972 - Replacing a missing image in a preset sometimes causes Modo to crash.

• ID 346842 - Alembic import: Drag-and-drop doesn't import animation correctly.

As a workaround, use File > Import.

• ID 337523 (56862) - Modo for SolidWorks Kit: Modo crashes when importing the same SolidWorks
file twice in one Modo session. This bug only affects import using the kit, not direct imports (File >
Import).

As a workaround: Before importing a SolidWorks file for the second time, exit and restart Modo.

• ID 221508 (50198) - Alembic scenes don't export some surface items, including static meshes and
procedural shatter items.

• ID 226589 (49728) - Exporting selected layers (from the Item List context menu) to .fbx doesn't
export instances, unless the original mesh is also exported.

To resolve this, set the .fbx preference to Export Selection and use Export As….

• ID 220991 (47036) - Color management in .svg images is not currently supported. This is a side-effect
of a bug fix where the largest allowable image size (64k x 64k) was always used when color
correction was enabled.

• ID 220975 (46962) - Rendering .svg images used as stencil maps for displacement or for layer
masking can be very slow.

Fur
• ID 288248 (35731) - Fur length textures can’t be edited with the Stretch tool.

As a workaround, use different fur length drivers, such as hair guides or vector vertex maps.

Input Devices
• ID 303287 (35856) - Linux only: Plugging in a Wacom tablet while Modo is running can cause
undesired movement. This cannot be fixed, due to a limitation of the hardware driver.

Release Notes for Modo 13.2v1 | Known Issues andWorkarounds Specific to this Release
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To avoid this, plug in the tablet before application start-up or restart.

• ID 226536 (51741) - Mac OS X only: Modo sometimes becomes unresponsive when using the
combination of a click-drag in a tree view (for example, when toggling the visibility of two successive
items in the Shader Tree), followed immediately by a two-finger scroll gesture on some devices,
including laptop trackpads and the Magic Mouse.

As a workaround, change to a 3-button mouse (recommended to fully access all of Modo's features).

MeshFusion
• ID 316276 (56973) - If a Trim Fusion role is assigned to an object and then it is dragged and dropped
onto a Primary, the drop menu does not contain the Trim boolean options.

As a workaround, use either the Fusion buttons (Tool palette - Set Mesh Role & Apply section) or
Pie Menu (Apply Subtraction or Apply Intersection) when initially adding Trims to each Fusion
Item (Trims can contribute to multiple Fusion Items). If initially applied with either of those
methods, all subsequent Drag & Drop options are supported.

Modeling
• ID 408278 (60027) - Linear Falloff snaps to the object size.

As a workaround, use the right mouse button for an interactive initial linear handle.

• ID 226970 (32728) - Zooming out with a Space Navigator alters the Work Plane position.

Network Rendering
• ID 226363 (48325) - Scenes with image sequences rendered with Full Frames use the wrong image
sequence number on slave machines.

As a workaround, use File > Consolidate Scene, then render the scene using a shared network
folder (Preferences option under Rendering > Network Rendering).

• ID 226337 (36986) - Slaves render hidden meshes. Since mesh hide state is not stored in the scene,
when that scene is transferred to the slaves, the state is lost. The master respects the hidden state,
however.

As a workaround, if the intent is to avoid rendering, toggle the visibility for the item or render or
open System > Preferences > Rendering and disable Use Network Render Nodes.

• ID 226336 (25636) - Frame passes are not supported.

• ID 220955 (30318) - Network Rendering doesn’t support Realflow particles.

Release Notes for Modo 13.2v1 | Known Issues andWorkarounds Specific to this Release
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• Several Bugs - While it apparently worked in Modo 902, in some cases, Network Rendering was not
implemented to support baking. Changes to Modo in the 10-series apparently broke what was
working for some artists, so the functionality has been disabled.

As a workaround, Modo 10 implemented the ability to Network Bake using Bake Items and an
external render controller. For more information, please see the SDK Wiki.

Nodal Shading
• ID 385250 - Nodal Shading is slower in 13.0 with some modifiers.

• ID 221393 (50642) - Nodal shading does not support UDIMs.

Painting/Sculpting
• ID 288461 (41682) - Textures are not always updating in Preview/Render when painting on an image
map.

You can save and reload the image to force the update.

Particles
• ID 303192 (34925) - Re-opening scenes saved with large particle caches can cause problems.

To avoid such issues, delete the cache before closing Modo, or export the particles to .csv cache
files or Realflow .bin files. You can do this by attaching one of those nodes to the Particle Simulation
item in the Schematic viewport, and clicking Cache Simulation.

Preview
• If a high poly mesh is not visible, the Preview baking output will be incorrect.

As a workaround, reset Preview to fix the baking.

Procedurals
• ID 388978 - Paving doesn't work when a Guide curve runs through a paving hole.

• ID 305303 (56318) - Procedural duplication of mesh operations in a Deform folder creates errant
Mesh Ops list.

• ID 305302 (56317) - Duplicating procedurals does not work with the Select By Previous Operation
tool.

As a workaround, manually edit the duplicate's Select By Previous Operation Mesh Ops.

Release Notes for Modo 13.2v1 | Known Issues andWorkarounds Specific to this Release
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• BUG ID 289810 (46512) - When rigged, Rock items and other procedurals do not display correctly in
GL. This is a limitation of the feature and will not be fixed.

You can use Preview or RayGL to visualize the variations from rigging.

• ID 266469 (54738) - A duplication of any item that is a Merge Meshes source (for example, a mesh
item, procedural item, or Fusion Item), any duplicates (duplicate or instance) are added to the Merge
Meshes Ops List as a source.

As a workaround, remove the unwanted additional Merge Mesh sources (regardless of the type of
source) in theMesh Ops List using the X button next to each Merge Meshes source.

• ID 221355 (52149) - Curve Extrude mesh operation: The Path Segment Generator's Align to Normal
option doesn't work when using a Bezier with zero-length tangents.

As a workaround, rotate the polygons to point toward the +Z before extruding or make sure there
are no zero-length tangents.

References
• ID 309252 (56620) - Modo crashes when closing a scene containing a referenced scene after
attempting to revert a reference override.

As a workaround, first close and reopen the scene before attempting to revert the reference.

• ID 294394 (44492) - If a scene that already contains references is referenced, the shading of the
original references may not persist.

As a workaround, limit scenes with shading to one level of reference.

• ID 220957 (41119) - Reloading a reference after replacing it with the same file can cause Modo to
crash.

Rigging
• ID 404238 - Bezier Curves don't work correctly with the Curve Falloff.

• ID 287584 (27244) - Duplicating joints in a bound mesh retains influences from the original joint
chain.

Scripting
• ID 242545 (53458) - Right-clicking or running a script in the Script Editor can lock up input to Modo.

As a workaround, click in the top window of the Script Editor, use the main menus, or change to
another application, then switch back to Modo.

Release Notes for Modo 13.2v1 | Known Issues andWorkarounds Specific to this Release



RELEASE NOTES
16

Shader Tree
• ID 372282 (57874) - Custom Materials that define their own smoothing properties (such as the Skin
material), no longer smooth the mesh correctly.

• ID 299187 (37858) - In the Shader Tree, choosing a group from Add Layer > Image Map > (use clip
browser) fails.

To work around this issue, in the Clip Browser, choose a single image instead of the group, and
then change to the image group using the Texture Layer's Properties tab.

• ID 288141 (30947) - Layer masking displacement does not work unless you drag and drop the
masking layer onto the displacement layer.

Unreal and Unity Materials
• ID 295862 (50700) - There is no way to visualize the Unreal SubSurface Color effect in Modo.

• ID 294747 (50701) - Unreal material Ambient Occlusion does not bake correctly in Modo.

• ID 221477 (50451) - On some graphics cards, Unity material may cause flickering in the Advanced
viewport when used with bump maps and shadows.

UI
• The NahimicOSD driver causes some instability in Modo.

As a workaround, disable the driver.

• ID 395884 - macOS only: Double-clicking the bottom right corner or edge of a popover doesn't resize
the popover correctly.

• ID 388937 - macOS only: UI form field highlights occasionally appear solid gray.

• ID 333249 (57715) - Selecting items in the viewport does not always update the Properties form.

As a workaround, press the Alt key.

• ID 288714 (43162) - Windows only: Setting a custom text size affects Modo's text drawing.

As a workaround, go to the compatibility settings by right-clicking the Modo shortcut or executable,
and turn off font-scaling for the application.

• ID 281374 (55759) - Transforming objects can cause the Items Properties panel to flicker.

• ID 277244 (55571) - Resizing the dopesheet in Zen crashes Modo 11.1, but not in Modo 11.0.

• ID 273139 (55185) - Text in the viewport icon buttons is not visible in the Advanced viewport on
some macOS/AMD configurations.

As a workaround: Upgrade macOS to 10.12 or 10.13.

Release Notes for Modo 13.2v1 | Known Issues andWorkarounds Specific to this Release
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• ID 226492 (44496) - macOS X only: Disabling Affect System Color Dialog in Preferences >
Rendering > Color Management, and using the system color picker caused colors to darken with
each use of the color picker.

This is due to an OS X issue, which requires the color profile in both the monitor settings and color
picker to be set to sRGB IEC61966-2.1.

• ID 224169 (44896) - Dragging and dropping an image from disk into the Clips list doesn’t work.

If the Clips list is empty, drop the image onto the bar at the top, otherwise drop it above or below
other images in the list.

Viewports
• ID 497416 - The Gradient texture layer renders incorrectly in the Advanced viewport.

As a workaround, use Preview.

• Windows only: Using Raptr can cause GL driver crashes in Modo.

• RGBA textures only draw correctly in the Advanced viewport. In the Default viewport, any
unsupported texture effect on an image map is drawn as diffuse color when the layer is selected in
the Shader Tree.

• ID 338599 (57955) - Clicking on the VR layout tab may crash when using a system with a Radeon WX-
series graphics card. This is due to a driver bug and should be fixed by a AMD in a future driver
release.

• ID 338374 (58003) - Game Navigation mode (camera rotation) does not work in a floating 3D view
(palette or separate window).

As a workaround, use Game Navigation mode only in docked 3D views (views that are part of a
Layout).

• ID 310930 (56706) - Unity and Unreal materials are not displayed correctly when first loaded into the
Advanced viewport.

As a workaround, enable and then disable the visibility of the Shader Tree textures.

• ID 296123 (46995) - Ambient Occlusion display in the Advanced viewport is affected by selected item
wireframes.

You can disable Show Selection in the Visibility options or disable wireframe drawing on the active
mesh layers.

• ID 289738 (49473) - Projections are incorrect if the projecting camera is set to Vertical film fit mode
and the width is less than the height.

• ID 289020 (43771) - Camera projections from non-render cameras show distortion in GL and baking.
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To avoid this, make sure that the projection camera has a film width-to-height ratio that matches
the main render camera.

• ID 281365 (55816) - Wireframes are washed out on transparent surfaces in the Advanced viewport.

As a workaround, avoid transparency when modeling or doing work where wireframes are needed.
Alternatively, use the Default viewport.

VR
• ID 218386 - VR is now supported on Linux, but has only been tested and verified working using
SteamVR on Ubuntu 18.04.

Developer Notes

Bug Fixes
• ID 390357 - SDK: iterVertexNormals() called the wrong variables.

• ID 397942 - SDK: The listener didn't get instantiated in the cmMathMulti sample.
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